DNSFilter Dashboard Timeout Issue - Resolved
Incident Report for DNSFilter
Resolved
Incident Summary
Sessions in the DNSFilter user interface were found to not be automatically refreshed resulting in users getting logged out and having to re-authenticate after a period of time. The issue was identified as part of a recent configuration update in our ongoing efforts to enhance security and streamline authentication processes. As soon as the issue was identified, a further update was made and has restored normal authentication functionality for all affected users.
Posted Sep 10, 2024 - 10:58 EDT
Update
We are continuing to investigate this issue.
Posted Sep 10, 2024 - 10:00 EDT
Investigating
Our engineering team is currently investigating an issue which is causing the DNSFilter dashboard to timeout for users who are using MFA. Updated status will be provided as soon as possible.

DNS filtering is operating normally.
Posted Sep 10, 2024 - 09:58 EDT
This incident affected: Dashboard (Front End UI).