MFA Dashboard Login Failure
Incident Report for DNSFilter
Resolved
The dashboard experience is fully operational and has been stable since our engineering team implemented a fix. If you need further assistance please contact us at support@dnsfilter.com.

DNS filtering was not impacted
Posted Oct 05, 2022 - 14:13 EDT
Monitoring
Our engineering team has successfully implemented a fix and the dashboard is now fully functioning again. We are currently monitoring to ensure service remains stable.

DNS resolution continues to operate normally.
Posted Oct 05, 2022 - 11:58 EDT
Identified
Engineers have identified an issue and is currently working to remediate. Dashboard log in may be slower than normal but we are working to fully restore functionality at this time.
Posted Oct 05, 2022 - 11:44 EDT
Investigating
Customers who are using MFA to login to the DNSFilter dashboard are experiencing a failure to login. Customers not using MFA are logging in normally.

DNS resolution is operating normally.
Posted Oct 05, 2022 - 11:24 EDT
This incident affected: Dashboard (Front End UI).